PHP-version – förändringar

Äldsta PHP-versionen som går att välja är 5.4 vilket i sig är en äldre version. Behöver du en ännu äldre version av PHP rekommenderar vi att ni ser över sajten så den fungerar med nyare versioner.

De flesta vanliga CMS så som Wordpress, Joomla och Drupal stödjer nya PHP-versioner och du får en bättre prestanda jämfört med de som använder äldre PHP. Vi rekommenderar att du kontrollerar dina teman och plugins efter migreringen så de också stödjer den nya versionen.

Om du kör en egenutvecklad php-kod kan du se versionsförändringarna här:

Från version 5.6 till 7.0
https://php.net/manual/en/migration70.php

Från version 7.0 till 7.1
https://php.net/manual/en/migration71.php

Spara eller dela den här guiden

Ange din e-post så mejlar vi en länk till den här guiden.

{{shareGuideController.model.emailStatusMessage}}

Ange ditt mobilnummer så skickar vi en länk till den här guiden.

{{shareGuideController.model.smsStatusMessage}}